当前位置:最新资讯  >  ip加速器  >  警告:WinRAR关键漏洞ip加速器影响过去19年发布的所有版本

警告:WinRAR关键漏洞ip加速器影响过去19年发布的所有版本

 

Windows用户要当心了!

大家装机必备软件WinRAR出问题了,网络安全研究人员在WinRAR软件中发现了ip加速器一个新的高危远程代码执行漏洞,该漏洞将影响全球数亿用户。据Check Point的网络安全研究人员披露了WinRAR作为Windows平台下的压缩程序中,存在一个关键漏洞的技术细节,全球有5亿用户将受其影响,将影响过去长达19年发布的所有软件版本。

 

该漏洞使用的旧的第三方库(称为UNACEV2.DLL)处理以ACE数据压缩存档文件格式。由于WinRAR通过文件内容而不是扩展名检测格式,因此攻击者将.ace扩展名更改为.rar扩展名以使其看起来正常。CheckPoint网络安全研究人员表示WinRAR最新测试版本不再支持ACE存档格式(就是该漏洞的攻击文件),而且在上个月同时也删除了UNACEV2.dll文件。目前WinRAR发布了最新的测试版5.70 Beta1,已经修复了这个问题。

 

根据研究人员的说法,他们在库中发现了一个“Absolute Path Traversal”错误,该错误可用于在目标系统上执行任意代码,尝试使用软件的易受攻击版本解压缩恶意制作的文件存档。

路径遍历漏洞允许攻击者将压缩文件解压缩到他们选择的文件夹而不是用户选择的文件夹,从而有机会将恶意代码放入Windows Startup文件夹中,然后在下次重新启动时自动运行。从研究人员共享的视频演示所示,为了完全控制目标计算机,攻击者需要结合网络钓鱼攻击说服用户使用WinRAR打开恶意制作的压缩存档文件。

 

WinRAR团队在2005年丢失了UNACEV2.dll库的源代码,因此决定从其软件包中删除UNACEV2.dll以修复该问题,并发布了不支持ACE格式的WINRar版本5.70 beta 1。建议Windows用户尽快安装最新版本的WinRAR,并避免打开从收到的未知来源文件,同时提醒大家下载时认清版本,现在访问WinRAR的官方网站,点击下载的依然是目前尚未修复漏洞5.61版本。如果你经常使用这款压缩软件,我们引用国内几个安全网站推荐的链接下载Beta版本,供大家参考! 记得版本是:5.70 beta 1

 

公司地址:深圳市龙岗区横岗街道力嘉路115号2楼
客服 QQ:4333055(工作时间:24小时 x 7)
联系邮箱:go@vpnid.com
免责声明    |    使用条款    |    服务协议
© Copyright 2015-2019 [vpnid.com] 飘起科技, All rights reserved.   粤ICP备19006563号-1
用户不得利用飘起科技VPNID从事危害国家安全、泄露国家机密等犯罪活动,不能利用飘起科技VPNID查阅、复制和传播危害国家安全、妨碍社会治安和淫秽黄色信息,不能利用飘起科技VPNID发布恶意的、
向他人挑衅的信息,若用户违反,本公司有权立即停止服务并将向相关部门报告,一切后果由用户自行负责。