当前位置:最新资讯  >  代理ip  >  预警:微软代理ip有高危远程代码执行漏洞

预警:微软代理ip有高危远程代码执行漏洞

5 月 15 日消息,据绿盟科技、360 等厂商刚刚发布的漏洞预警称,微软代理ip发布的 5 月份月度更新中修复了一个存在于远程桌面服务中(Remote Desktop Services)的高危远程代码执行漏洞(CVE-2019-0708),RDP 协议本身不受影响。该漏洞可以被蠕虫类攻击利用,建议受影响用户尽快下载补丁升级进行防护。

预警:微软有高危远程代码执行漏洞

受影响的版本

Windows 7
Windows Server 2008 R2
Windows Server 2008
Windows Server 2003
Windows XP
注:其中Windows Server 2003以及Windows XP已经不再受支持,但此次仍会发布对应的漏洞补丁

不受影响的版本

Windows 8
Windows 10
解决方案

在微软发布的 5 月更新中已经修复了该漏洞,建议用户尽快升级进行防护。

360 安全卫士称,该漏洞的触发无需任何用户交互操作,这也就意味着,攻击者可以利用该漏洞制作类似于 2017 年席卷全球的 WannaCry 类的蠕虫病毒,进行大规模传播和破坏。

 

公司地址:深圳市龙岗区横岗街道力嘉路115号2楼
客服 QQ:4333055(工作时间:24小时 x 7)
联系邮箱:go@vpnid.com
免责声明    |    使用条款    |    服务协议
© Copyright 2015-2019 [vpnid.com] 飘起科技, All rights reserved.   粤ICP备19006563号-1
用户不得利用飘起科技VPNID从事危害国家安全、泄露国家机密等犯罪活动,不能利用飘起科技VPNID查阅、复制和传播危害国家安全、妨碍社会治安和淫秽黄色信息,不能利用飘起科技VPNID发布恶意的、
向他人挑衅的信息,若用户违反,本公司有权立即停止服务并将向相关部门报告,一切后果由用户自行负责。